Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Chatbox

    Lembre-se de ler as nossas regras!
    Load More
    You don't have permission to chat.
  • 0
Wlzer

ajuda Ajuda - > Cloud Serve

Question

Bom estou a usar o emulador cloud server com a cms rev habbust, coloquei a db tudo certinho e fala que a tabela não existe como faço para arrumar?

Print: https://imgur.com/a/nxTcA

  • Angry 1

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Executa essa SQL na sua DB:

ALTER TABLE `users` ADD `seckey` VARCHAR(999) NOT NULL

 

  • Haha 1

Share this post


Link to post
Share on other sites
  • 0
11 minutos atrás, T0E disse:

Executa essa SQL na sua DB:

ALTER TABLE `users` ADD `seckey` VARCHAR(999) NOT NULL

 

Então a tabela users já tem más quando vou se registrar não registra a conta só fica com esse erro.
Isso que achei estranho...

Executei a tabela e agora fala que o email não é valido. '-'

Edited by Wlzer
  • Angry 1

Share this post


Link to post
Share on other sites
  • 0

Isso não é uma tabela e sim uma coluna de uma tabela.

Vá até a tabela users e crie uma coluna e-mail:

Defina VARCHAR(200) e coloca ela como NULL.

  • Haha 1

Share this post


Link to post
Share on other sites
  • 0
54 minutos atrás, Wickfield disse:

Isso não é uma tabela e sim uma coluna de uma tabela.

Vá até a tabela users e crie uma coluna e-mail:

Defina VARCHAR(200) e coloca ela como NULL.

No caso seria essa SQL:

ALTER TABLE `users` ADD `email` VARCHAR(200) NULL

Acho meio difícil não ter a coluna email. Acho que seu e-mail é inválido mesmo... Tente se registrar novamente com outro e-mail..

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×